Aviso de seguridad de Debian

DSA-4576-1 php-imagick -- actualización de seguridad

Fecha del informe:
25 de nov de 2019
Paquetes afectados:
php-imagick
Vulnerable:
Referencias a bases de datos de seguridad:
En el sistema de seguimiento de errores de Debian: error 928420.
En el diccionario CVE de Mitre: CVE-2019-11037.
Información adicional:

Se descubrió una vulnerabilidad de escritura fuera de límites en php-imagick, una extensión PHP para generar y modificar imágenes usando la API de ImageMagick, que podría dar lugar a denegación de servicio o, potencialmente, a ejecución de código arbitrario.

Para la distribución «antigua estable» (stretch), este problema se ha corregido en la versión 3.4.3~rc2-2+deb9u1.

Le recomendamos que actualice los paquetes de php-imagick.

Para información detallada sobre el estado de seguridad de php-imagick, consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/php-imagick