Aviso de seguridad de Debian

DSA-4578-1 libvpx -- actualización de seguridad

Fecha del informe:
28 de nov de 2019
Paquetes afectados:
libvpx
Vulnerable:
Referencias a bases de datos de seguridad:
En el diccionario CVE de Mitre: CVE-2019-9232, CVE-2019-9325, CVE-2019-9433, CVE-2019-9371.
Información adicional:

Se encontraron múltiples problemas de seguridad en la biblioteca multimedia libvpx que podían dar lugar a denegación de servicio y, potencialmente, a ejecución de código arbitrario si se procesaban ficheros WebM mal construidos.

Para la distribución «antigua estable» (stretch), estos problemas se han corregido en la versión 1.6.1-3+deb9u2.

Para la distribución «estable» (buster), estos problemas se han corregido en la versión 1.7.0-3+deb10u1.

Le recomendamos que actualice los paquetes de libvpx.

Para información detallada sobre el estado de seguridad de libvpx, consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/libvpx