데비안 보안 권고

DSA-4579-1 nss -- 보안 업데이트

보고일:
2019년 12월 06일
영향 받는 패키지:
nss
위험성:
보안 데이터베이스 참조:
Mitre의 CVE 사전: CVE-2019-11745, CVE-2019-17007.
추가 정보:

암호 라이브러리 집합 NSS에서 두 가지 취약성이 발견되었는데, 이는 서비스 거부와 임의 코드가 실행을 일으킬 수 있습니다.

안정배포(buster)를 위해, 이 문제를 버전 2:3.42.1-1+deb10u2에서 고쳤습니다.

nss 패키지를 업그레이드 하는 게 좋습니다.

nss의 자세한 보안 상태는 보안 추적 페이지를 참조하십시오: https://security-tracker.debian.org/tracker/nss