Säkerhetsbulletin från Debian

DSA-4579-1 nss -- säkerhetsuppdatering

Rapporterat den:
2019-12-06
Berörda paket:
nss
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2019-11745, CVE-2019-17007.
Ytterligare information:

Två sårbarheter har upptäckts i NSS, en uppsättning kryptografiska bibliotek, vilket kan resultera i överbelastning och möjligen exekvering av godtycklig kod.

För den stabila utgåvan (Buster) har dessa problem rättats i version 2:3.42.1-1+deb10u2.

Vi rekommenderar att ni uppgraderar era nss-paket.

För detaljerad säkerhetsstatus om nss vänligen se dess säkerhetsspårare på https://security-tracker.debian.org/tracker/nss