Säkerhetsbulletin från Debian

DSA-4582-1 davical -- säkerhetsuppdatering

Rapporterat den:
2019-12-13
Berörda paket:
davical
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Debians felrapporteringssystem: Fel 946343.
I Mitres CVE-förteckning: CVE-2019-18345, CVE-2019-18346, CVE-2019-18347.
Ytterligare information:

Flera sajtöverskridande skript och serveröverskridande anropsförfalskningsproblem har upptäckts i CalDAV-servern DAViCal.

För den gamla stabila utgåvan (Stretch) har dessa problem rättats i version 1.1.5-1+deb9u1.

För den stabila utgåvan (Buster) har dessa problem rättats i version 1.1.8-1+deb10u1.

Vi rekommenderar att ni uppgraderar era davical-paket.

För detaljerad säkerhetsstatus om davical vänligen se dess säkerhetsspårare på https://security-tracker.debian.org/tracker/davical