주의: 이 번역은 원문보다 오래되었습니다.

데비안 보안 권고

DSA-4583-1 spip -- 보안 업데이트

보고일:
2019년 12월 13일
영향 받는 패키지:
spip
위험성:
보안 데이터베이스 참조:
Mitre의 CVE 사전: CVE-2019-19830.
추가 정보:

A vulnerability was discovered in the SPIP publishing system, which could result in unauthorised writes to the database by authors.

The oldstable distribution (stretch) is not affected.

For the stable distribution (buster), this problem has been fixed in version 3.2.4-1+deb10u2.

spip 패키지를 업그레이드 하는 게 좋음.

spip의 자세한 보안 상태는 보안 추적 페이지 참조: https://security-tracker.debian.org/tracker/spip