Debians sikkerhedsbulletin

DSA-4585-1 thunderbird -- sikkerhedsopdatering

Rapporteret den:
15. dec 2019
Berørte pakker:
thunderbird
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 946588.
I Mitres CVE-ordbog: CVE-2019-17005, CVE-2019-17008, CVE-2019-17010, CVE-2019-17011, CVE-2019-17012.
Yderligere oplysninger:

Adskillige sikkerhedsproblemer er fundet i Thunderbird, hvilke potentielt kunne medføre udførelse af vilkårlig kode.

I den gamle stabile distribution (stretch), er disse problemer rettet i version 1:68.3.0-2~deb9u1.

I den stabile distribution (buster), er disse problemer rettet i version 1:68.3.0-2~deb10u1.

Vi anbefaler at du opgraderer dine thunderbird-pakker.

For detaljeret sikkerhedsstatus vedrørende thunderbird, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/thunderbird