Säkerhetsbulletin från Debian

DSA-4585-1 thunderbird -- säkerhetsuppdatering

Rapporterat den:
2019-12-15
Berörda paket:
thunderbird
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Debians felrapporteringssystem: Fel 946588.
I Mitres CVE-förteckning: CVE-2019-17005, CVE-2019-17008, CVE-2019-17010, CVE-2019-17011, CVE-2019-17012.
Ytterligare information:

Flera säkerhetsproblem har upptäckts i Thunderbird, vilket möjligen kunde resultera i exekvering av godtycklig kod.

För den gamla stabila utgåvan (Stretch) har dessa problem rättats i version 1:68.3.0-2~deb9u1.

För den stabila utgåvan (Buster) har dessa problem rättats i version 1:68.3.0-2~deb10u1.

Vi rekommenderar att ni uppgraderar era thunderbird-paket.

För detaljerad säkerhetsstatus om thunderbird vänligen se dess säkerhetsspårare på https://security-tracker.debian.org/tracker/thunderbird