데비안 보안 권고

DSA-4586-1 ruby2.5 -- 보안 업데이트

보고일:
2019년 12월 17일
영향 받는 패키지:
ruby2.5
위험성:
보안 데이터베이스 참조:
Mitre의 CVE 사전: CVE-2019-15845, CVE-2019-16201, CVE-2019-16254, CVE-2019-16255.
추가 정보:

여러 보안취약점을 루비 언어에서 발견했으며, 이는 인증되지 않은 권한, 서비스 거부 또는 임의 코드 실행을 일으킬 수 있습니다.

안정배포(buster)에서, 이 문제를 버전 2.5.5-3+deb10u1에서 수정했습니다.

ruby2.5 패키지를 업그레이드 하는 게 좋습니다.

ruby2.5의 자세한 보안 상태는 보안 추적 페이지를 참조하십시오: https://security-tracker.debian.org/tracker/ruby2.5