Bulletin d'alerte Debian

DSA-4590-1 cyrus-imapd -- Mise à jour de sécurité

Date du rapport :
19 décembre 2019
Paquets concernés :
cyrus-imapd
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2019-19783.
Plus de précisions :

Le composant lmtpd du serveur IMAP Cyrus créait des boîtes aux lettres avec les privilèges de l'administrateur si la directive fileinto était utilisée, contournant les vérifications d'ACL.

Pour la distribution oldstable (Stretch), ce problème a été corrigé dans la version 2.5.10-3+deb9u2.

Pour la distribution stable (Buster), ce problème a été corrigé dans la version 3.0.8-6+deb10u3.

Nous vous recommandons de mettre à jour vos paquets cyrus-imapd.

Pour disposer d'un état détaillé sur la sécurité de cyrus-imapd, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/cyrus-imapd.