Рекомендация Debian по безопасности

DSA-4590-1 cyrus-imapd -- обновление безопасности

Дата сообщения:
19.12.2019
Затронутые пакеты:
cyrus-imapd
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2019-19783.
Более подробная информация:

Было обнаружено, что компонент lmtpd для IMAP-сервера Cyrus создаёт почтовые ящики с правами администратора при использовании опции fileinto, которые проходят проверки таблиц контроля доступа.

В предыдущем стабильном выпуске (stretch) эта проблема была исправлена в версии 2.5.10-3+deb9u2.

В стабильном выпуске (buster) эта проблема была исправлена в версии 3.0.8-6+deb10u3.

Рекомендуется обновить пакеты cyrus-imapd.

С подробным статусом поддержки безопасности cyrus-imapd можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/cyrus-imapd