Aviso de seguridad de Debian

DSA-4592-1 mediawiki -- actualización de seguridad

Fecha del informe:
26 de dic de 2019
Paquetes afectados:
mediawiki
Vulnerable:
Referencias a bases de datos de seguridad:
En el diccionario CVE de Mitre: CVE-2019-19709.
Información adicional:

Se descubrió que era posible eludir la funcionalidad de lista negra de títulos («Title blacklist») de MediaWiki, un motor para trabajo colaborativo en sitios web.

Para la distribución «antigua estable» (stretch), este problema se ha corregido en la versión 1:1.27.7-1~deb9u3.

Para la distribución «estable» (buster), este problema se ha corregido en la versión 1:1.31.6-1~deb10u1.

Le recomendamos que actualice los paquetes de mediawiki.

Para información detallada sobre el estado de seguridad de mediawiki, consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/mediawiki