주의: 이 번역은 원문보다 오래되었습니다.

데비안 보안 권고

DSA-4594-1 openssl1.0 -- 보안 업데이트

보고일:
2019년 12월 27일
영향 받는 패키지:
openssl1.0
위험성:
보안 데이터베이스 참조:
Mitre의 CVE 사전: CVE-2019-1551.
추가 정보:

Guido Vranken discovered an overflow bug in the x64_64 Montgomery squaring procedure used in exponentiation with 512-bit moduli.

For the oldstable distribution (stretch), this problem has been fixed in version 1.0.2u-1~deb9u1.

openssl1.0 패키지를 업그레이드 하는 게 좋습니다.

openssl1.0의 자세한 보안 상태는 보안 추적 페이지를 참조하십시오: https://security-tracker.debian.org/tracker/openssl1.0