Рекомендация Debian по безопасности

DSA-4594-1 openssl1.0 -- обновление безопасности

Дата сообщения:
27.12.2019
Затронутые пакеты:
openssl1.0
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2019-1551.
Более подробная информация:

Гвидо Вранкен обнаружил переполнение в процедуре x64_64 возведения в квадрат по Монтгомери, используемой при возведении в степень с 512-битным коэффициентом.

В предыдущем стабильном выпуске (stretch) эта проблема была исправлена в версии 1.0.2u-1~deb9u1.

Рекомендуется обновить пакеты openssl1.0.

С подробным статусом поддержки безопасности openssl1.0 можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/openssl1.0