Aviso de seguridad de Debian

DSA-4595-1 debian-lan-config -- actualización de seguridad

Fecha del informe:
27 de dic de 2019
Paquetes afectados:
debian-lan-config
Vulnerable:
Referencias a bases de datos de seguridad:
En el sistema de seguimiento de errores de Debian: error 947459.
En el diccionario CVE de Mitre: CVE-2019-3467.
Información adicional:

Se descubrió que debian-lan-config, un espacio de configuración FAI para el sistema Debian-LAN, establecía ACL demasiado permisivas para el servidor de administración de Kerberos, lo que posibilitaba cambios de contraseñas de otros usuarios.

Esta actualización proporciona una configuración corregida para nuevos despliegues. Para instalaciones existentes, el fichero NEWS incluido con esta actualización proporciona sugerencias para corregir la configuración.

Para la distribución «antigua estable» (stretch), este problema se ha corregido en la versión 0.23+deb9u1.

Para la distribución «estable» (buster), este problema se ha corregido en la versión 0.25+deb10u1.

Le recomendamos que actualice los paquetes de debian-lan-config.

Para información detallada sobre el estado de seguridad de debian-lan-config, consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/debian-lan-config