Bulletin d'alerte Debian

DSA-4595-1 debian-lan-config -- Mise à jour de sécurité

Date du rapport :
27 décembre 2019
Paquets concernés :
debian-lan-config
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 947459.
Dans le dictionnaire CVE du Mitre : CVE-2019-3467.
Plus de précisions :

debian-lan-config, un espace de configuration de FAI (Fully Automatic Installation) pour système Debian-LAN, configurait des ACL trop permissives pour le serveur d'administration Kerberos, ce qui permettait des modifications de mot de passe du principal d'autres utilisateurs.

Cette mise à jour fournit une configuration corrigée pour de nouveaux déploiements et pour des installations existantes. Le fichier NEWS livré dans cette mise à jour fournit des conseils pour corriger la configuration.

Pour la distribution oldstable (Stretch), ce problème a été corrigé dans la version 0.23+deb9u1.

Pour la distribution stable (Buster), ce problème a été corrigé dans la version 0.25+deb10u1.

Nous vous recommandons de mettre à jour vos paquets debian-lan-config.

Pour disposer d'un état détaillé sur la sécurité de debian-lan-config, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/debian-lan-config.