주의: 이 번역은 원문보다 오래되었습니다.

데비안 보안 권고

DSA-4595-1 debian-lan-config -- 보안 업데이트

보고일:
2019년 12월 27일
영향 받는 패키지:
debian-lan-config
위험성:
보안 데이터베이스 참조:
데비안 버그 추적 시스템: 버그 947459.
Mitre의 CVE 사전: CVE-2019-3467.
추가 정보:

It was discovered that debian-lan-config, a FAI config space for the Debian-LAN system, configured too permissive ACLs for the Kerberos admin server, which allowed password changes for other user principals.

This update provides a fixed configuration for new deployments, for existing setups, the NEWS file shipped in this update provides advice to fix the configuration.

For the oldstable distribution (stretch), this problem has been fixed in version 0.23+deb9u1.

For the stable distribution (buster), this problem has been fixed in version 0.25+deb10u1.

debian-lan-config 패키지를 업그레이드 하는 게 좋음.

debian-lan-config의 자세한 보안 상태는 보안 추적 페이지 참조: https://security-tracker.debian.org/tracker/debian-lan-config