Рекомендация Debian по безопасности

DSA-4596-1 tomcat8 -- обновление безопасности

Дата сообщения:
27.12.2019
Затронутые пакеты:
tomcat8
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2018-8014, CVE-2018-11784, CVE-2019-0199, CVE-2019-0221, CVE-2019-12418, CVE-2019-17563.
Более подробная информация:

В Tomcat, сервлете и движке JSP, было обнаружено несколько проблем, которые могут приводить к атакам на фиксацию сессии, раскрытию информации, межсайтовому скриптингу, отказу в обслуживании из-за истощения ресурсов и небезопасны перенаправлений.

В предыдущем стабильном выпуске (stretch) эти проблемы были исправлены в версии 8.5.50-0+deb9u1. Кроме того, данное обновление требует обновления пакета tomcat-native, который был обновлён до версии 1.2.21-1~deb9u1.

Рекомендуется обновить пакеты tomcat8.

С подробным статусом поддержки безопасности tomcat8 можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/tomcat8