Aviso de seguridad de Debian

DSA-4599-1 wordpress -- actualización de seguridad

Fecha del informe:
8 de ene de 2020
Paquetes afectados:
wordpress
Vulnerable:
Referencias a bases de datos de seguridad:
En el sistema de seguimiento de errores de Debian: error 939543, error 942459, error 946905.
En el diccionario CVE de Mitre: CVE-2019-16217, CVE-2019-16218, CVE-2019-16219, CVE-2019-16220, CVE-2019-16221, CVE-2019-16222, CVE-2019-16223, CVE-2019-16780, CVE-2019-16781, CVE-2019-17669, CVE-2019-17671, CVE-2019-17672, CVE-2019-17673, CVE-2019-17674, CVE-2019-17675, CVE-2019-20041, CVE-2019-20042, CVE-2019-20043.
Información adicional:

Se descubrieron varias vulnerabilidades en Wordpress, una herramienta para creación de blogs web. Estas vulnerabilidades permitían que atacantes en ubicaciones remotas llevaran a cabo varios ataques de ejecución de scripts entre sitios («Cross-Side Scripting» o XSS) y de falsificación de peticiones entre sitios («Cross-Site Request Forgery» o CSRF), creación de redirecciones abiertas, envenenamiento de caché y elusión de la autorización de acceso y del saneado de la entrada.

Para la distribución «estable» (buster), estos problemas se han corregido en la versión 5.0.4+dfsg1-1+deb10u1.

Le recomendamos que actualice los paquetes de wordpress.

Para información detallada sobre el estado de seguridad de wordpress, consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/wordpress