Bulletin d'alerte Debian

DSA-4599-1 wordpress -- Mise à jour de sécurité

Date du rapport :
8 janvier 2020
Paquets concernés :
wordpress
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 939543, Bogue 942459, Bogue 946905.
Dans le dictionnaire CVE du Mitre : CVE-2019-16217, CVE-2019-16218, CVE-2019-16219, CVE-2019-16220, CVE-2019-16221, CVE-2019-16222, CVE-2019-16223, CVE-2019-16780, CVE-2019-16781, CVE-2019-17669, CVE-2019-17671, CVE-2019-17672, CVE-2019-17673, CVE-2019-17674, CVE-2019-17675, CVE-2019-20041, CVE-2019-20042, CVE-2019-20043.
Plus de précisions :

Plusieurs vulnérabilités ont été découvertes dans Wordpress, un outil de blog. Elles permettaient à des attaquants distants de réaliser diverses attaques de script intersite (XSS) et de contrefaçon de requête intersite (CSRF), de créer des redirections d'ouverture, d'empoisonner le cache et de contourner les autorisations d'accès et la vérification d'entrée.

Pour la distribution stable (Buster), ces problèmes ont été corrigés dans la version 5.0.4+dfsg1-1+deb10u1.

Nous vous recommandons de mettre à jour vos paquets wordpress.

Pour disposer d'un état détaillé sur la sécurité de wordpress, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/wordpress.