주의: 이 번역은 원문보다 오래되었습니다.

데비안 보안 권고

DSA-4608-1 tiff -- 보안 업데이트

보고일:
2020년 01월 21일
영향 받는 패키지:
tiff
위험성:
보안 데이터베이스 참조:
Mitre의 CVE 사전: CVE-2019-14973, CVE-2019-17546.
추가 정보:

Multiple integer overflows have been discovered in the libtiff library and the included tools.

For the stable distribution (buster), these problems have been fixed in version 4.1.0+git191117-2~deb10u1.

tiff 패키지를 업그레이드 하는 게 좋습니다.

tiff의 자세한 보안 상태는 보안 추적 페이지를 참조하십시오: https://security-tracker.debian.org/tracker/tiff