Bulletin d'alerte Debian

DSA-4610-1 webkit2gtk -- Mise à jour de sécurité

Date du rapport :
29 janvier 2020
Paquets concernés :
webkit2gtk
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2019-8835, CVE-2019-8844, CVE-2019-8846.
Plus de précisions :

Les vulnérabilités suivantes ont été découvertes dans le moteur web webkit2gtk :

  • CVE-2019-8835

    Un chercheur anonyme a découvert qu'un contenu web contrefait pourrait conduire à l'exécution de code arbitraire.

  • CVE-2019-8844

    William Bowling a découvert qu'un contenu web contrefait pourrait conduire à l'exécution de code arbitraire.

  • CVE-2019-8846

    Marcin Towalski de Cisco Talos a découvert qu'un contenu web contrefait pourrait conduire à l'exécution de code arbitraire.

Pour la distribution stable (Buster), ces problèmes ont été corrigés dans la version 2.26.3-1~deb10u1.

Nous vous recommandons de mettre à jour vos paquets webkit2gtk.

Pour disposer d'un état détaillé sur la sécurité de webkit2gtk, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/webkit2gtk.