Debians sikkerhedsbulletin

DSA-4612-1 prosody-modules -- sikkerhedsopdatering

Rapporteret den:
31. jan 2020
Berørte pakker:
prosody-modules
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2020-8086.
Yderligere oplysninger:

Man opdagede at LDAP-autentifikationsmodulerne til Prosody Jabber-/XMPP-serveren på ukorrekt vis validerede XMPP-adresser, når der blev kontrolleret hvorvidt en bruger har administratoradgang.

I den gamle stabile distribution (stretch), er dette problem rettet i version 0.0~hg20170123.3ed504b944e5+dfsg-1+deb9u1.

I den stabile distribution (buster), er dette problem rettet i version 0.0~hg20190203.b54e98d5c4a1+dfsg-1+deb10u1.

Vi anbefaler at du opgraderer dine prosody-modules-pakker.

For detaljeret sikkerhedsstatus vedrørende prosody-modules, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/prosody-modules