Debians sikkerhedsbulletin

DSA-4615-1 spamassassin -- sikkerhedsopdatering

Rapporteret den:
1. feb 2020
Berørte pakker:
spamassassin
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 950258.
I Mitres CVE-ordbog: CVE-2020-1930, CVE-2020-1931.
Yderligere oplysninger:

To sårbarheder blev opdaget i spamassassin, et Perl-baseret spamfilter, der anvender tekstanalyse. Ondsindede regel- og opsætningsfiler, muligvis hentet fra en opdateringsserver, kunne udføre vilkårlige kommandoer under flere omstændigheder.

I den gamle stabile distribution (stretch), er disse problemer rettet i version 3.4.2-1~deb9u3.

I den stabile distribution (buster), er disse problemer rettet i version 3.4.2-1+deb10u2.

Vi anbefaler at du opgraderer dine spamassassin-pakker.

For detaljeret sikkerhedsstatus vedrørende spamassassin, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/spamassassin