Рекомендация Debian по безопасности

DSA-4615-1 spamassassin -- обновление безопасности

Дата сообщения:
01.02.2020
Затронутые пакеты:
spamassassin
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 950258.
В каталоге Mitre CVE: CVE-2020-1930, CVE-2020-1931.
Более подробная информация:

В spamassassin, фильтре спама с использованием текстового анализа на основе Perl, были обнаружены две уязвимости. Вредоносное правило или файлы настройки, вероятно загруженные с сервера обновлений, могут во многих случая выполнять произвольные команды по нескольким сценариям.

В предыдущем стабильном выпуске (stretch) эти проблемы были исправлены в версии 3.4.2-1~deb9u3.

В стабильном выпуске (buster) эти проблемы были исправлены в версии 3.4.2-1+deb10u2.

Рекомендуется обновить пакеты spamassassin.

С подробным статусом поддержки безопасности spamassassin можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/spamassassin