Debians sikkerhedsbulletin

DSA-4616-1 qemu -- sikkerhedsopdatering

Rapporteret den:
2. feb 2020
Berørte pakker:
qemu
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2019-15890, CVE-2020-7039, CVE-2020-1711.
Yderligere oplysninger:

To sikkerhedsproblemer er fundet i SLiRP-netværksimplementeringen i QEMU, en hurtig processoremulator, hvilke kunne medføre udførelse af vilkårlig kode eller lammelsesangreb.

I den gamle stabile distribution (stretch), er disse problemer rettet i version 1:2.8+dfsg-6+deb9u9.

I den stabile distribution (buster), er disse problemer rettet i version 1:3.1+dfsg-8+deb10u4.

Vi anbefaler at du opgraderer dine qemu-pakker.

For detaljeret sikkerhedsstatus vedrørende qemu, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/qemu