데비안 보안 권고

DSA-4616-1 qemu -- 보안 업데이트

보고일:
2020년 02월 02일
영향 받는 패키지:
qemu
위험성:
보안 데이터베이스 참조:
Mitre의 CVE 사전: CVE-2019-15890, CVE-2020-7039, CVE-2020-1711.
추가 정보:

Two security issues have been found in the SLiRP networking implementation of QEMU, a fast processor emulator, which could result in the execution of arbitrary code or denial of service.

For the oldstable distribution (stretch), these problems have been fixed in version 1:2.8+dfsg-6+deb9u9.

For the stable distribution (buster), these problems have been fixed in version 1:3.1+dfsg-8+deb10u4.

qemu 패키지를 업그레이드 하는 게 좋음.

For the detailed security status of qemu please refer to its security tracker page at: https://security-tracker.debian.org/tracker/qemu