Рекомендация Debian по безопасности

DSA-4617-1 qtbase-opensource-src -- обновление безопасности

Дата сообщения:
03.02.2020
Затронутые пакеты:
qtbase-opensource-src
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2020-0569, CVE-2020-0570.
Более подробная информация:

В библиотеке Qt были обнаружены две уязвимости, которые могут приводить к загрузке дополнений и библиотек из текущего рабочего каталога, что приводит к потенциальному выполнению кода.

В предыдущем стабильном выпуске (stretch) эти проблемы были исправлены в версии 5.7.1+dfsg-3+deb9u2.

В стабильном выпуске (buster) эти проблемы были исправлены в версии 5.11.3+dfsg1-1+deb10u3.

Рекомендуется обновить пакеты qtbase-opensource-src.

С подробным статусом поддержки безопасности qtbase-opensource-src можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/qtbase-opensource-src