Aviso de seguridad de Debian

DSA-4622-1 postgresql-9.6 -- actualización de seguridad

Fecha del informe:
13 de feb de 2020
Paquetes afectados:
postgresql-9.6
Vulnerable:
Referencias a bases de datos de seguridad:
En el diccionario CVE de Mitre: CVE-2020-1720.
Información adicional:

Tom Lane descubrió que las subórdenes ALTER ... DEPENDS ON EXTENSION en la base de datos PostgreSQL no realizaban comprobaciones de autorización.

Para la distribución «antigua estable» (stretch), este problema se ha corregido en la versión 9.6.17-0+deb9u1.

Le recomendamos que actualice los paquetes de postgresql-9.6.

Para información detallada sobre el estado de seguridad de postgresql-9.6, consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/postgresql-9.6