Рекомендация Debian по безопасности

DSA-4622-1 postgresql-9.6 -- обновление безопасности

Дата сообщения:
13.02.2020
Затронутые пакеты:
postgresql-9.6
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2020-1720.
Более подробная информация:

Том Лэйн обнаружил, что подкоманды ALTER ... DEPENDS ON EXTENSION в базе данных PostgreSQL не выполняют проверку авторизации.

В предыдущем стабильном выпуске (stretch) эта проблема была исправлена в версии 9.6.17-0+deb9u1.

Рекомендуется обновить пакеты postgresql-9.6.

С подробным статусом поддержки безопасности postgresql-9.6 можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/postgresql-9.6