Рекомендация Debian по безопасности

DSA-4625-1 thunderbird -- обновление безопасности

Дата сообщения:
15.02.2020
Затронутые пакеты:
thunderbird
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2020-6792, CVE-2020-6793, CVE-2020-6794, CVE-2020-6795, CVE-2020-6798, CVE-2020-6800.
Более подробная информация:

В Thunderbird были обнаружены многочисленные проблемы безопасности, которые могут приводить к выполнению произвольного кода или отказу в обслуживании.

В предыдущем стабильном выпуске (stretch) эти проблемы были исправлены в версии 1:68.5.0-1~deb9u1.

В стабильном выпуске (buster) эти проблемы были исправлены в версии 1:68.5.0-1~deb10u1.

Рекомендуется обновить пакеты thunderbird.

С подробным статусом поддержки безопасности thunderbird можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/thunderbird