Debians sikkerhedsbulletin

DSA-4626-1 php7.3 -- sikkerhedsopdatering

Rapporteret den:
17. feb 2020
Berørte pakker:
php7.3
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2019-11045, CVE-2019-11046, CVE-2019-11047, CVE-2019-11049, CVE-2019-11050, CVE-2020-7059, CVE-2020-7060.
Yderligere oplysninger:

Adskillige sikkerhedsproblemer er fundet i PHP, et vidt udbredt og generelt anvendeligt skriptsprog, hvilke kunne medføre informationsafsløring, lammelsesangreb eller ukorrekt validering af stinavne.

I den stabile distribution (buster), er disse problemer rettet i version 7.3.14-1~deb10u1.

Vi anbefaler at du opgraderer dine php7.3-pakker.

For detaljeret sikkerhedsstatus vedrørende php7.3, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/php7.3