Рекомендация Debian по безопасности

DSA-4626-1 php7.3 -- обновление безопасности

Дата сообщения:
17.02.2020
Затронутые пакеты:
php7.3
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2019-11045, CVE-2019-11046, CVE-2019-11047, CVE-2019-11049, CVE-2019-11050, CVE-2020-7059, CVE-2020-7060.
Более подробная информация:

В PHP, широко используемом языке сценариев общего назначения с открытым исходным кодом, были обнаружены многочисленные проблемы безопасности, которые могут приводить к раскрытию информации, отказу в обслуживании или неправильной проверке путей.

В стабильном выпуске (buster) эти проблемы были исправлены в версии 7.3.14-1~deb10u1.

Рекомендуется обновить пакеты php7.3.

С подробным статусом поддержки безопасности php7.3 можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/php7.3