Debians sikkerhedsbulletin

DSA-4628-1 php7.0 -- sikkerhedsopdatering

Rapporteret den:
18. feb 2020
Berørte pakker:
php7.0
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2019-11045, CVE-2019-11046, CVE-2019-11047, CVE-2019-11050, CVE-2020-7059, CVE-2020-7060.
Yderligere oplysninger:

Adskillige sikkerhedsproblemer er fundet i PHP, et vidt udbredt og generelt anvendeligt skriptsprog, hvilke kunne medføre informationsafsløring, lammelsesangreb eller ukorrekt validering af stinavne.

I den gamle stabile distribution (stretch), er disse problemer rettet i version 7.0.33-0+deb9u7.

Vi anbefaler at du opgraderer dine php7.0-pakker.

For detaljeret sikkerhedsstatus vedrørende php7.0, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/php7.0