Aviso de seguridad de Debian

DSA-4628-1 php7.0 -- actualización de seguridad

Fecha del informe:
18 de feb de 2020
Paquetes afectados:
php7.0
Vulnerable:
Referencias a bases de datos de seguridad:
En el diccionario CVE de Mitre: CVE-2019-11045, CVE-2019-11046, CVE-2019-11047, CVE-2019-11050, CVE-2020-7059, CVE-2020-7060.
Información adicional:

Se encontraron múltiples problemas de seguridad en PHP, un lenguaje de programación de scripts de propósito general y de código abierto ampliamente utilizado, que podrían dar lugar a revelación de información, a denegación de servicio o a validación incorrecta de nombres de rutas.

Para la distribución «antigua estable» (stretch), estos problemas se han corregido en la versión 7.0.33-0+deb9u7.

Le recomendamos que actualice los paquetes de php7.0.

Para información detallada sobre el estado de seguridad de php7.0, consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/php7.0