Рекомендация Debian по безопасности

DSA-4628-1 php7.0 -- обновление безопасности

Дата сообщения:
18.02.2020
Затронутые пакеты:
php7.0
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2019-11045, CVE-2019-11046, CVE-2019-11047, CVE-2019-11050, CVE-2020-7059, CVE-2020-7060.
Более подробная информация:

В PHP, широко используемом языке сценариев общего назначения с открытым исходным кодом, были обнаружены многочисленные проблемы безопасности, которые могут приводить к раскрытию информации, отказу в обслуживании или неправильной проверке путей.

В предыдущем стабильном выпуске (stretch) эти проблемы были исправлены в версии 7.0.33-0+deb9u7.

Рекомендуется обновить пакеты php7.0.

С подробным статусом поддержки безопасности php7.0 можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/php7.0