Debians sikkerhedsbulletin

DSA-4631-1 pillow -- sikkerhedsopdatering

Rapporteret den:
21. feb 2020
Berørte pakker:
pillow
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2019-16865, CVE-2019-19911, CVE-2020-5311, CVE-2020-5312, CVE-2020-5313.
Yderligere oplysninger:

Adskillige sikkerhedsproblemer blev opdaget i Pillow, et Python-visualiseringsbibliotek, hvilke kunne medføre lammelsesangreb og potentielt udførelse af vilkårlig kode, hvis misdannede PCX-, FLI-, SGI- eller TIFF-billeder blev behandlet.

I den gamle stabile distribution (stretch), er disse problemer rettet i version 4.0.0-4+deb9u1.

I den stabile distribution (buster), er disse problemer rettet i version 5.4.1-2+deb10u1.

Vi anbefaler at du opgraderer dine pillow-pakker.

For detaljeret sikkerhedsstatus vedrørende pillow, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/pillow