주의: 이 번역은 원문보다 오래되었습니다.

데비안 보안 권고

DSA-4631-1 pillow -- 보안 업데이트

보고일:
2020년 02월 21일
영향 받는 패키지:
pillow
위험성:
보안 데이터베이스 참조:
Mitre의 CVE 사전: CVE-2019-16865, CVE-2019-19911, CVE-2020-5311, CVE-2020-5312, CVE-2020-5313.
추가 정보:

Multiple security issues were discovered in Pillow, a Python imaging library, which could result in denial of service and potentially the execution of arbitrary code if malformed PCX, FLI, SGI or TIFF images are processed.

For the oldstable distribution (stretch), these problems have been fixed in version 4.0.0-4+deb9u1.

For the stable distribution (buster), these problems have been fixed in version 5.4.1-2+deb10u1.

pillow 패키지를 업그레이드 하는 게 좋습니다.

pillow의 자세한 보안 상태는 보안 추적 페이지를 참조하십시오: https://security-tracker.debian.org/tracker/pillow