Aviso de seguridad de Debian

DSA-4634-1 opensmtpd -- actualización de seguridad

Fecha del informe:
26 de feb de 2020
Paquetes afectados:
opensmtpd
Vulnerable:
Referencias a bases de datos de seguridad:
En el sistema de seguimiento de errores de Debian: error 952453.
En el diccionario CVE de Mitre: CVE-2020-8794.
Información adicional:

Qualys descubrió que el servidor SMTP OpenSMTPD realizaba una validación insuficiente de las órdenes SMTP, lo que podría dar lugar a elevación de privilegios local o a ejecución de código arbitrario.

Para la distribución «antigua estable» (stretch), este problema se ha corregido en la versión 6.0.2p1-2+deb9u3.

Para la distribución «estable» (buster), este problema se ha corregido en la versión 6.0.3p1-5+deb10u4.

Le recomendamos que actualice los paquetes de opensmtpd.

Para información detallada sobre el estado de seguridad de opensmtpd, consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/opensmtpd