Рекомендация Debian по безопасности

DSA-4634-1 opensmtpd -- обновление безопасности

Дата сообщения:
26.02.2020
Затронутые пакеты:
opensmtpd
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 952453.
В каталоге Mitre CVE: CVE-2020-8794.
Более подробная информация:

Сотрудники Qualys обнаружили, что SMTP-сервер OpenSMTPD выполняет недостаточную проверку SMTP-команд, что может приводить к локальному повышению привилегий или выполнению произвольного кода.

В предыдущем стабильном выпуске (stretch) эта проблема была исправлена в версии 6.0.2p1-2+deb9u3.

В стабильном выпуске (buster) эта проблема была исправлена в версии 6.0.3p1-5+deb10u4.

Рекомендуется обновить пакеты opensmtpd.

С подробным статусом поддержки безопасности opensmtpd можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/opensmtpd