주의: 이 번역은 원문보다 오래되었습니다.

데비안 보안 권고

DSA-4635-1 proftpd-dfsg -- 보안 업데이트

보고일:
2020년 02월 26일
영향 받는 패키지:
proftpd-dfsg
위험성:
보안 데이터베이스 참조:
데비안 버그 추적 시스템: 버그 951800.
Mitre의 CVE 사전: CVE-2020-9273.
추가 정보:

Antonio Morales discovered an user-after-free flaw in the memory pool allocator in ProFTPD, a powerful modular FTP/SFTP/FTPS server. Interrupting current data transfers can corrupt the ProFTPD memory pool, leading to denial of service, or potentially the execution of arbitrary code.

For the oldstable distribution (stretch), this problem has been fixed in version 1.3.5b-4+deb9u4.

For the stable distribution (buster), this problem has been fixed in version 1.3.6-4+deb10u4.

proftpd-dfsg 패키지를 업그레이드 하는 게 좋습니다.

proftpd-dfsg의 자세한 보안 생태는 보안 추적 페이지를 참조하십시오: https://security-tracker.debian.org/tracker/proftpd-dfsg