데비안 보안 권고

DSA-4641-1 webkit2gtk -- 보안 업데이트

보고일:
2020년 03월 16일
영향 받는 패키지:
webkit2gtk
위험성:
보안 데이터베이스 참조:
Mitre의 CVE 사전: CVE-2020-10018.
추가 정보:

아래 취약점을 webkit2gtk 웹 엔진에서 발견:

  • CVE-2020-10018

    Sudhakar Verma, Ashfaq Ansari 및 Siddhant Badhe가 악의적으로 조작된 웹 콘텐츠를 처리하는 것이 임의의 코드 실행을 일으킬 수 있다는 것을 발견.

안정배포(buster)에서, 이 문제를 버전 2.26.4-1~deb10u2에서 고침.

webkit2gtk 패키지를 업그레이드 하는 게 좋음.

webkit2gtk의 자세한 보안 상태는 보안 추적 페이지 참조: https://security-tracker.debian.org/tracker/webkit2gtk