데비안 보안 권고

DSA-4642-1 thunderbird -- 보안 업데이트

보고일:
2020년 03월 19일
영향 받는 패키지:
thunderbird
위험성:
보안 데이터베이스 참조:
Mitre의 CVE 사전: CVE-2019-20503, CVE-2020-6805, CVE-2020-6806, CVE-2020-6807, CVE-2020-6811, CVE-2020-6812, CVE-2020-6814.
추가 정보:

여러 보안 문제가 thunderbird에서 발견되어 임의 코드가 실행될 수 있습니다.

옛 안정 배포(stretch)에서, 이 문제를 버전 1:68.6.0-1~deb9u1에서 고쳤습니다.

안정 배포(buster)에서, 이 문제를 버전 1:68.6.0-1~deb10u1에서 고쳤습니다.

thunderbird 패키지를 업그레이드 하는 게 좋습니다.

thunderbird의 자세한 보안 상태는 보안 추적 페이지 참조: https://security-tracker.debian.org/tracker/thunderbird