데비안 보안 권고

DSA-4643-1 python-bleach -- 보안 업데이트

보고일:
2020년 03월 20일
영향 받는 패키지:
python-bleach
위험성:
보안 데이터베이스 참조:
데비안 버그 추적 시스템: 버그 954236.
Mitre의 CVE 사전: CVE-2020-6816.
추가 정보:

화이트리스트 기반의 HTML 새니타이징 라이브러리인 python-bleach는 strip=False 및 math 또는 svg 태그와 하나 이상의 RCDATA 태그가 화이트리스트로 되어 있을 때 변이 XSS 취약성이 있는 것으로 보고되었습니다.

안정 배포(buster)에서, 이 문제를 버전 3.1.2-0+deb10u1에서 고침.

python-bleach 패키지를 업그레이드 하는 게 좋음.

python-bleach 자세한 보안 상태는 보안 추적 페이지 참조: https://security-tracker.debian.org/tracker/python-bleach