Bulletin d'alerte Debian

DSA-4648-1 libpam-krb5 -- Mise à jour de sécurité

Date du rapport :
31 mars 2020
Paquets concernés :
libpam-krb5
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2020-10595.
Plus de précisions :

Russ Allbery a découvert un dépassement de tampon dans le module PAM pour la version Kerberos du MIT, qui pourrait avoir pour conséquence un déni de service ou éventuellement l'exécution de code arbitraire.

Pour la distribution oldstable (Stretch), ce problème a été corrigé dans la version 4.7-4+deb9u1.

Pour la distribution stable (Buster), ce problème a été corrigé dans la version 4.8-2+deb10u1.

Nous vous recommandons de mettre à jour vos paquets libpam-krb5.

Pour disposer d'un état détaillé sur la sécurité de libpam-krb5, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/libpam-krb5.