데비안 보안 권고

DSA-4652-1 gnutls28 -- 보안 업데이트

보고일:
2020년 04월 04일
영향 받는 패키지:
gnutls28
위험성:
보안 데이터베이스 참조:
데비안 버그 추적 시스템: 버그 955556.
Mitre의 CVE 사전: CVE-2020-11501.
추가 정보:

TLS 및 SSL 프로토콜 구현 라이브러리 GnuTLS에서 DTLS 프로토콜 구현에 결함이 보고되었습니다. DTLS 클라이언트는 DTLS 프로토콜의 보안 보증을 위반하여 DTLS 협상에 임의성을 제공하지 않습니다.

안정 배포(buster)에서, 이 문제를 버전 3.6.7-4+deb10u3에서 고쳤습니다.

gnutls28 패키지를 업그레이드 하는 게 좋습니다.

gnutls28의 자세한 보안상태는 보안 추적 페이지를 참조하십시오: https://security-tracker.debian.org/tracker/gnutls28