Рекомендация Debian по безопасности

DSA-4669-1 nodejs -- обновление безопасности

Дата сообщения:
29.04.2020
Затронутые пакеты:
nodejs
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2019-9511, CVE-2019-9513, CVE-2019-9514, CVE-2019-15604, CVE-2019-15605, CVE-2019-15606.
Более подробная информация:

В Node.js были обнаружены многочисленные уязвимости, которые могут приводить к отказу в обслуживании или подделке HTTP-запросов.

В стабильном выпуске (buster) эти проблемы были исправлены в версии 10.19.0~dfsg1-1.

Рекомендуется обновить пакеты nodejs.

С подробным статусом поддержки безопасности nodejs можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/nodejs