Рекомендация Debian по безопасности

DSA-4673-1 tomcat8 -- обновление безопасности

Дата сообщения:
03.05.2020
Затронутые пакеты:
tomcat8
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2019-17569, CVE-2020-1935, CVE-2020-1938.
Более подробная информация:

В Tomcat, движке сервлетов и JSP, было обнаружено несколько уязвимостей, которые могут приводить к подделке HTTP-запросов и выполнению кода в AJP-коннекторе (в Debian по умолчанию отключён).

В предыдущем стабильном выпуске (stretch) эти проблемы были исправлены в версии 8.5.54-0+deb9u1.

Рекомендуется обновить пакеты tomcat8.

С подробным статусом поддержки безопасности tomcat8 можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/tomcat8