Aviso de seguridad de Debian

DSA-4679-1 keystone -- actualización de seguridad

Fecha del informe:
6 de may de 2020
Paquetes afectados:
keystone
Vulnerable:
Referencias a bases de datos de seguridad:
En el sistema de seguimiento de errores de Debian: error 959900.
Información adicional:

Se encontró una vulnerabilidad en la API de credenciales EC2 de Keystone, el servicio de identidad de OpenStack: cualquier usuario autenticado dentro de un ámbito limitado (credenciales trust/oauth/application) podría crear una credencial EC2 con permisos elevados, como obtener admin cuando el usuario tiene un rol viewer limitado.

Para la distribución «estable» (buster), este problema se ha corregido en la versión 2:14.2.0-0+deb10u1.

Le recomendamos que actualice los paquetes de keystone.

Para información detallada sobre el estado de seguridad de keystone, consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/keystone