Debians sikkerhedsbulletin

DSA-4687-1 exim4 -- sikkerhedsopdatering

Rapporteret den:
16. maj 2020
Berørte pakker:
exim4
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2020-12783.
Yderligere oplysninger:

Man opdagede at exim4, en mailtransportagent, var ramt af en sårbarhed i forbindelse med omgåelse af autentifikation i spa-autentifikationsdriveren. Spa-autentifikationsdriveren er ikke aktiveret som standard.

I den gamle stabile distribution (stretch), er dette problem rettet i version 4.89-2+deb9u7.

I den stabile distribution (buster), er dette problem rettet i version 4.92-8+deb10u4.

Vi anbefaler at du opgraderer dine exim4-pakker.

For detaljeret sikkerhedsstatus vedrørende exim4, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/exim4